Why has AS been lagging for me?

Date : April 08, 2016

Category : Animation Source site questions

Question :


AS has been lagging and freezing a lot for me lately. By freezing I mean it stops for a good 10 seconds then it works normally for another minute until the same thing happens again. I haven't had this problem with other sites, so is there a way to fix this?


This question has been solved.





Report this question Report this question

830 visits



Last comments

April 21, 2016
Germany Is not currently on the site
Okay, thanks for the answers. The sites are working normal and fast again.

April 12, 2016
Usa Female Is not currently on the site
Senior Mod
Sometimes the sources just lag too, but it usually doesn't last too long, unless AS goes offline for a short time, which could be a glitch or maintenance.

April 10, 2016
Site Builder (Content), Site Builder (Gr... Usa Female Is not currently on the site
Path of the Demon
There are several factors that can cause the site to lag, though I suspect the ads, along with the social media icons, are slowing down your browser. Try installing an ad blocker such as Ublock (which is what I use). You may also want to look into installing Twitter and Facebook disconnect, as social media icons can also cause the site to lag when loading a fanart/image gallery. All of these addons are available on Firefox and Google Chrome.



  

Animation reads and more


Site activity







      Franšais   English

      RSS      Bookmark the site      Privacy policy      17 visitors connected

      Generated in 0.203 seconds

      To give you the best experience, this site uses cookies. By continuing, you're giving consent to cookies being used. Learn more... Close X