posting help

Date : July 13, 2015

Category : Default / Other

Question :


for a few weeks my  laptop has not been leting me post images fanart ex. but it will let me post questions articals or anything that is not a picture. has any one else have problem.


This question has been solved.





Report this question Report this question

646 visits



Similar questions :



Last comments

July 27, 2015
Usa Is not currently on the site
here is the error message



Problem with the file sent! (No file uploaded!) Please try again.

Click here to get help on sending pictures


July 13, 2015
Usa Female Is not currently on the site
Path of the Demon
Besides what Draco has said, also try clearing your history and cookies. Sometimes when cookies are left un-cleared for a long period of time the browser can act up.

July 13, 2015
Usa Female Is not currently on the site
Senior Mod
Are you getting an error message at all? If so please give a screenshot so we can better see what issues you're having. It may also be a format issue. Which are you using? Jpeg/jpg, and .gif are best to use otherwise the file may be too big. If it's neither of these try using a different browser to submit and see if that helps.



Balto reads and more


Site activity




Franšais   English

RSS      Bookmark the site      Privacy policy      35 visitors connected

Generated in 0.597 seconds

To give you the best experience, this site uses cookies. By continuing, you're giving consent to cookies being used. Learn more... Close X